GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Error Installation PandaRoot oct19 on Kronos
Re: Error Installation PandaRoot oct19 on Kronos [message #24482 is a reply to message #24481] Fri, 15 November 2019 14:10 Go to previous messageGo to previous message
Johannes Kellers is currently offline  Johannes Kellers
Messages: 2
Registered: October 2018
Location: Münster
occasional visitor
From: *nwz.wwu.de
Yes, i had the same problem. In CMakeLists.txt i just changed the value of the condition to "1" (if(FairRoot_VERSION VERSION_GREATER_EQUAL 18.2) to if(1)) and after that it compiles. I know that now the check for the FairRoot version misses, but if you are sure that your FairRoot Version is the correct one then it should be no problem.
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problems FairAsciiGenerator dec18
Next Topic: Bremsstrahlung-Corrections
Goto Forum:
  


Current Time: Thu Oct 28 01:31:04 CEST 2021

Total time taken to generate the page: 0.02279 seconds