GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » General » Error in PandaRootdec17 installation
Re: Error in PandaRootdec17 installation [message #23454 is a reply to message #22948] Mon, 28 January 2019 15:15 Go to previous messageGo to previous message
Anna Skachkova is currently offline  Anna Skachkova
Messages: 37
Registered: September 2018
continuous participant
From: *jinr.ru

Dear Tobias,

again I'm having problems with PandaRoot installation (with FairSoft may18). I tryed to install this time version dec18. Following the tutorial I wrote:
svn co https://subversion.gsi.de/fairroot/pandaroot/release/dec18p1 pandaroot_dec18p1
And have got svn: E170000: URL 'https://subversion.gsi.de/fairroot/pandaroot/release/dec18p1' doesn't exist !!!

Then I tryed supposed that stable is the last version:
svn co https://subversion.gsi.de/fairroot/pandaroot/stable pandaroot_dec18p1

And finally got:

...ok ...

Fetching external item into 'pandaroot_dec18p1/fairtools':
A pandaroot_dec18p1/fairtools/FairLogger.cxx
A pandaroot_dec18p1/fairtools/FairToolsLinkDef.h
A pandaroot_dec18p1/fairtools/FairLogger.h
A pandaroot_dec18p1/fairtools/CMakeLists.txt
Checked out external at revision 30295.

svn: warning: W205011: Error handling externals definition for 'pandaroot_dec18p1/genfit':
svn: warning: W170013: Unable to connect to a repository at URL 'https://genfit.svn.sourceforge.net/svnroot/genfit/core'
svn: warning: W205011: Error handling externals definition for 'pandaroot_dec18p1/GenfitTools/trackrep/LSLtrackRep':
svn: warning: W170013: Unable to connect to a repository at URL 'https://genfit.svn.sourceforge.net/svnroot/genfit/LSLtrackRep'
svn: warning: W205011: Error handling externals definition for 'pandaroot_dec18p1/GenfitTools/trackrep/GeaneTrackRep2':
svn: warning: W170013: Unable to connect to a repository at URL 'https://genfit.svn.sourceforge.net/svnroot/genfit/GeaneTrackRep2'
svn: warning: W205011: Error handling externals definition for 'pandaroot_dec18p1/GenfitTools/trackrep/RKTrackRep':
svn: warning: W170013: Unable to connect to a repository at URL 'https://genfit.svn.sourceforge.net/svnroot/genfit/RKTrackRep'
Version 30295.
svn: E205011: Failure occurred processing one or more externals definitions

What is wrong this time?

Thank you in advance,
Anna
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Failed FairSoft (for analysis) Installation on Ubuntu 18.04 LTS
Next Topic: cann't start
Goto Forum:
  


Current Time: Sun Apr 14 10:23:57 CEST 2024

Total time taken to generate the page: 0.00805 seconds