GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Installing dec17 with svn and git
Re: Installing dec17 with svn and git [message #22223 is a reply to message #22214] Thu, 15 February 2018 16:13 Go to previous messageGo to previous message
Walter Ikegami Andersson is currently offline  Walter Ikegami Andersson
Messages: 19
Registered: November 2014
occasional visitor
From: *physics.uu.se
Hello Ralf,

thank you for the new dec17p1 tag!

Just to point out, fairsoft_may16p1 comes with cmake version 3.3.2, and FairRoot_v17.10b requires cmake version 3.9.4.

Cheers,
Walter
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: UPDATE - Folder restructuring in dev branch
Next Topic: Fresh installation, test fails at reco_complete.c
Goto Forum:
  


Current Time: Sat Aug 15 21:39:26 CEST 2020

Total time taken to generate the page: 0.02398 seconds