GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Installing panda trunk on MAC OSX 10.11.5
Installing panda trunk on MAC OSX 10.11.5 [message #21324] Wed, 12 July 2017 16:34 Go to previous message
Walter Ikegami Andersson is currently offline  Walter Ikegami Andersson
Messages: 19
Registered: November 2014
occasional visitor
From: *eduroam.uu.se
Dear Panda developers,

I've encountered the following error message when installing pandaroot on my mac:
[ 12%] Linking Fortran shared library ../../lib/libDpmEvtGen.dylib
ld: file not found: @rpath/libNet.6.08.so for architecture x86_64
collect2: error: ld returned 1 exit status
make[2]: *** [lib/libDpmEvtGen.0.0.0.dylib] Error 1
make[1]: *** [pgenerators/DpmEvtGen/CMakeFiles/DpmEvtGen.dir/all] Error 2
make: *** [all] Error 2

I'm using FairSoft_mar17 and FairRoot_v-17.03. What could be wrong?

Thanks in advance,
Walter
 
Read Message
Read Message
Read Message
Previous Topic: Still problem with external packages & Root 6
Next Topic: fails to install PandaRoot on Kronos
Goto Forum:
  


Current Time: Thu Jul 09 13:31:44 CEST 2020

Total time taken to generate the page: 0.02675 seconds