GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » CBM » CBMROOT » General » Error in installation of CBM ROOT using auto-install command (Error found in installation CBMROOT: JUN16, FAIRSOFT ::may16p1, FAIRROOT :: v-16.06b)
Re: Error in installation of CBM ROOT using auto-install command [message #21092 is a reply to message #21088] Wed, 24 May 2017 12:15 Go to previous messageGo to previous message
Buddhadeb Bhattacharjee is currently offline  Buddhadeb Bhattacharjee
Messages: 5
Registered: March 2008
Location: Guwahati, India
occasional visitor
From: 14.139.207*
Hi Uhlig,

Thank you for your reply.

I have changed the versions in 'autoinstall_framework.sh' file, which is under the source directory. Earlier I was tried to install the simulation software using default versions(fairtsoft:: nov15p6 and fairroot:: v-15.11e), but error was occurred at the time of fairsoft installation (using command:: autoinstall_framework.sh 1). The error message is given below.


Error message:
======================================================================== =================================
processes for build : 4
Installation Directory: /home/somen/cbmsoft/cbmroot/fairsoft_nov15p6_root5/installation
Found cmake version 3.5.1 which is newer than the
required version 3.1.0 in PATH
This version is okay. Don't install cmake as external package.
*** Unpacking gtest-1.7.0.zip ..............
--E-- Cannot unpack package gtest
done installing FairSoft
======================================================================== ==================================

Thanking you with appreciation.



Somen
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Wrong invariant mass spectra
Next Topic: "tof_sim.C " compilation error
Goto Forum:
  


Current Time: Mon Dec 06 00:41:10 CET 2021

Total time taken to generate the page: 0.02136 seconds