GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » install_cmake.sh script does not recognize installed cmake correctly
Re: install_cmake.sh script does not recognize installed cmake correctly [message #20290 is a reply to message #20289] Wed, 15 February 2017 12:12 Go to previous messageGo to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *unity-media.net
Hi,

first of all which version of FairSoft do you use?

I am not sure if it makes sense to cover the very special case of RC installations in the general scripts.

The real problem is the usage of a CMake version which is newer than the installed one. Do you know which package introduce the problem?

Ciao

Florian
 
Read Message
Read Message
Read Message
Previous Topic: libVc.a not found
Next Topic: Millepede could not be created.
Goto Forum:
  


Current Time: Sat Oct 23 19:48:25 CEST 2021

Total time taken to generate the page: 0.02447 seconds