GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » Millepede could not be created.
Re: Millepede could not be created. [message #20774 is a reply to message #19831] Tue, 28 March 2017 19:33 Go to previous messageGo to previous message
Dmitry Blau is currently offline  Dmitry Blau
Messages: 1
Registered: February 2017
occasional visitor
From: *pppoe.spdop.ru
It seems that in Ubuntu gcc-4.9 there is no gfortran installed by default, only in gcc-5. It should be manually installed
sudo apt-get install gfortran-4.9
Than compilation works.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: install_cmake.sh script does not recognize installed cmake correctly
Next Topic: FairSoft not compiling due to gfortran problems in mac OS
Goto Forum:
  


Current Time: Mon Oct 18 09:45:59 CEST 2021

Total time taken to generate the page: 0.02163 seconds