GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » Millepede could not be created.
Re: Millepede could not be created. [message #20778 is a reply to message #20774] Tue, 28 March 2017 19:42 Go to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *unity-media.net
Why do you choose specific versions of the packages. Normally you do

sudo apt-get install gcc g++ gfortran

Please check the DEPENDENCIES file in the FairSoft source directory.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: install_cmake.sh script does not recognize installed cmake correctly
Next Topic: FairSoft not compiling due to gfortran problems in mac OS
Goto Forum:
  


Current Time: Tue Sep 21 10:50:55 CEST 2021

Total time taken to generate the page: 0.02264 seconds