GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » R3BRoot » Installation and Compilation » Fresh Installation does not work
Fresh Installation does not work [message #19406] Tue, 09 August 2016 11:34 Go to previous message
Oleg is currently offline  Oleg
Messages: 19
Registered: August 2016
Location: GSI
occasional visitor
From: *gsi.de
I tried to install R3BRoot on GSI PC lxg0898, with Garfied support.
It worked up to the last make:

[100%] Generating G__R3BMacroCompilerDict.cxx, G__R3BMacroCompilerDict_rdict.pcm, ../lib/libR3BMacroCompiler.rootmap
Scanning dependencies of target R3BMacroCompiler
[100%] Building CXX object compilehelper/CMakeFiles/R3BMacroCompiler.dir/R3BMacroCompiler.cxx.o
[100%] Building CXX object compilehelper/CMakeFiles/R3BMacroCompiler.dir/G__R3BMacroCompilerDict.cx x.o
Linking CXX shared library ../lib/libR3BMacroCompiler.so
[100%] Built target R3BMacroCompiler
Install the project...
-- Install configuration: "RelWithDebInfo"
-- Installing: /usr/local/include/R3BModule.h
CMake Error at r3bbase/cmake_install.cmake:36 (FILE):
file INSTALL cannot copy file
"/d/land2/kisselev/R3BRoot/r3bbase/R3BModule.h" to
"/usr/local/include/R3BModule.h".
Call Stack (most recent call first):
cmake_install.cmake:37 (INCLUDE)


make: *** [install] Error 1

Any idea what is a problem?

Regards, Oleg.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Garfield++ installation
Next Topic: Installation fails
Goto Forum:
  


Current Time: Thu Sep 23 10:40:25 CEST 2021

Total time taken to generate the page: 0.02477 seconds