GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » FairSoft nov15 and new suggested version for developers
icon4.gif  FairSoft nov15 and new suggested version for developers [message #19249] Thu, 28 April 2016 16:20
StefanoSpataro is currently offline  StefanoSpataro
Messages: 2736
Registered: June 2005
Location: Torino
first-grade participant

From: *to.infn.it
Dear all,
the FairSoft release nov15, in particular the nov15p4, has been tested in Mac (Yosemite) and on Ubuntu 16.04, and the results with the PandaRoot trunk are compatible with the old ones.
This means that you can start to use nov15p4, as suggested version of FairSoft for developers. I have updated the wiki pages, now the suggested trunk version is 29053.

[Updated on: Thu, 28 April 2016 16:26]

Report message to a moderator

 
Read Message icon4.gif
Previous Topic: [FIXED] Compilation "error" in pid/rich
Next Topic: Geometry Problems
Goto Forum:
  


Current Time: Mon Oct 25 21:21:33 CEST 2021

Total time taken to generate the page: 0.02331 seconds