GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » AGATA » AGATA - AGAPRO » Install (Place to discuss installation/compilation problems)
icon9.gif  Problem with getting agapro from the Legnaro svn repo [message #19278 is a reply to message #17718] Tue, 24 May 2016 18:44 Go to previous messageGo to previous message
cstahl is currently offline  cstahl
Messages: 3
Registered: July 2014
Location: IKP, TU Darmstadt
occasional visitor
From: *ikp.physik.tu-darmstadt.de
Dear colleagues,

I tried to install the agapro package following the cookbook which I downloaded from atrium
(atrium.in2p3.fr).

Retrieving and compiling adf (by the script call "python scripts/AgataSoftware.py --adf= all") was working without problem.
However, retrieving agapro failed. The output was:
python scripts/AgataSoftware.py --agapro= all
[AgataSoftware] Some global definitions as read from envronment ...
 [?]==> CMAKE_BUILD_TYPE not found in env, keep default
 [+]==> CMAKE_BUILD_TYPE Release
 [?]==> CMAKE_INSTALL_PREFIX not found in env, keep default
 [+]==> CMAKE_INSTALL_PREFIX /media/Daten/Femul_Test/AgataSoftware
 [?]==> CMAKE_OPTIONS not found in env, keep default
 [+]==> CMAKE_OPTIONS 
 [?]==> REPO_REV not found in env, keep default
 [+]==> REPO_REV 
[AgataSoftware] ... Some global definitions as read from envronment
('[load] ==> Start loading the package ', '--agapro')
(' All programs found ', ['svn', 'cmake'])
 svn co  svn://gamma01.lnl.infn.it/agata/trunk/narval_emulator/ ./agapro
svn: E000110: Unable to connect to a repository at URL 'svn://gamma01.lnl.infn.it/agata/trunk/narval_emulator'
svn: E000110: Kann nicht mit Host »gamma01.lnl.infn.it« verbinden: Die Wartezeit für die Verbindung ist abgelaufen
[load] DONE 
('[conf] ==> Start configuring the package ', '--agapro')
 *** *** CMakeLists.txt NOT FOUND, agapro does not exist *** 
[conf] *** Something wrong @ configuring *** --agapro

(The german error message says unable to connect to host gamma01.lnl.infn.it, connection time expired)
Do I interpret it correctly that the svn repo at Legnaro is not available? Am I using outdated versions of the scripts?
I'm using svn version 1.8.10 on an x86_64 debian linux machine.

thank you for any help,


Christian

[Updated on: Tue, 24 May 2016 18:48]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message icon9.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: femul emulator
Goto Forum:
  


Current Time: Wed Sep 22 20:37:37 CEST 2021

Total time taken to generate the page: 0.02532 seconds