GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » Problem on installing external package on ubuntu 14.04
Re: Problem on installing external package on ubuntu 14.04 [message #17619 is a reply to message #17618] Wed, 03 December 2014 10:08 Go to previous message
kamalpdutta is currently offline  kamalpdutta
Messages: 30
Registered: December 2014
Location: Guwahati, India
continuous participant
From: 14.139.207*
Hi ,
Thank you very much for your reply. The gsl-1.16.tar.gz file was corrupted and downloaded that file separately, put in FairSoft/basics directory, and it works.

But the same problem happened again while downloading pythia6.tar.gz. I tried to resolved by the same way, but getting another issue.

-- Configuring done
CMake Error at CMakeLists.txt:33 (Add_Library):
Cannot find source file:

pythia6416.f

Tried extensions .c .C .c++ .cc .cpp .cxx .m .M .mm .h .hh .h++ .hm .hpp
.hxx .in .txx


-- Build files have been written to: /home/kamalpdutta/PANDA/FairSoft-dec14/generators/pythia6/build
make: *** No rule to make target `install'. Stop.
scripts/install_pythia6.sh: line 42: check_all_libraries: command not found
*** ERROR: Pythia6 could not be created.
*** End installation of external packages with Errors***


Can you please help me ?

regards

Kamal Dutta
 
Read Message
Read Message
Read Message
Previous Topic: Problem with externals jul14 on OS 10.8
Next Topic: Problem in installation of jul14p3
Goto Forum:
  


Current Time: Mon Oct 18 16:33:01 CEST 2021

Total time taken to generate the page: 0.02092 seconds