GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [NOTSUPPORTED] Pandaroot not compiling (with fix)
Re: Pandaroot not compiling (with fix) [message #17375 is a reply to message #17373] Tue, 07 October 2014 14:59 Go to previous messageGo to previous message
StefanoSpataro is currently offline  StefanoSpataro
Messages: 2736
Registered: June 2005
Location: Torino
first-grade participant

From: *to.infn.it
Hi,
first of all, jul14p3 is not supported then you are doing a not allowed installation. As Martingis stating, apr13 is still the suggested version.
In particular, jul14p3 is comaptible with the new git base packages. if you use the old pandaroot base you have the problem with FairMultiLinkedData_Interface".

If you still want to use jul14p3, please write me a private mail and I send you the installation procedure. But you will use in thisw ay a not supported system.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problem on installing pandaroot
Next Topic: [FIXED] fts/FtsTracking/PndFtsHoughSpace.h::ExportTH2S() declared but not implemented
Goto Forum:
  


Current Time: Mon Apr 22 15:43:35 CEST 2024

Total time taken to generate the page: 0.00928 seconds