GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [NOTSUPPORTED] Pandaroot not compiling (with fix)
[NOTSUPPORTED] Pandaroot not compiling (with fix) [message #17373] Tue, 07 October 2014 14:47 Go to previous message
Marcell Steinen is currently offline  Marcell Steinen
Messages: 2
Registered: June 2012
Location: Mainz
occasional visitor
From: *kph.uni-mainz.de
Hi everybody,

I had problems installing pandaroot on my new notebook (XUbuntu 14.04 64 bit) yesterday. So it's still a pretty clean system

I installed the latest version of the external packages (jul14p3) without any problems and than tried to install pandaroot (rev: 26193) but it failed to compile. I could fix the compilation by reverting the changes done in https://subversion.gsi.de/trac/fairroot/changeset/26078. The "FairMultiLinkedData_Interface" class doesn't exist at all.

Since I got everything just from git /svn without doing any changes (only afterwards to make it compile) I think that this might have to be reverted or that it's necessary so add the "FairMultiLinkedData_Interface" classes.

greetings,

Marcell

[Updated on: Tue, 07 October 2014 15:02] by Moderator

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problem on installing pandaroot
Next Topic: [FIXED] fts/FtsTracking/PndFtsHoughSpace.h::ExportTH2S() declared but not implemented
Goto Forum:
  


Current Time: Mon Apr 22 21:28:24 CEST 2024

Total time taken to generate the page: 0.01004 seconds