GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » NUSTAR » NUSTAR PRESPEC » FRS - TPC Calibrations (Position Calibration Issues)
Re: FRS - TPC Calibrations [message #18303 is a reply to message #18301] Thu, 04 June 2015 09:27 Go to previous messageGo to previous message
mlcortes is currently offline  mlcortes
Messages: 41
Registered: July 2014
Location: Darmstadt
continuous participant
From: *ikp.physik.tu-darmstadt.de
Hi Tayfun,

It looks like a weird problem.
To which data correspond the plots you sent (is it a primary beam and how long after the calibration runs?)?
If the new_prespec_Go4 plot is for the same data that the prespec code, can you please give them the same binning?
And also, can you please plot separately xc and yc. If you put them in a 2D plot they are plotted all vs all and then we cannot see if one of them is not fine. A plot with the supersposition of all xc and another plot wit all yc can possibly give us a hint.
So you say that in any case, the calibration that you make in the new_prespec_Go4 does not work for the experimental data inside the same code?
So it means that the calibration changed at some point. Have you checked when does this happen? Is it a clear difference or the first files are still working with the calibration?
About the prespec code, what do you mean by not being able to replay the mask files? Do you get an error message? Did you check that you have the correct channel for the mask input?
If you tell me the file name of the calibration mask at S4 I can run it with prespec code to try to understand what happens.

Liliana


Li^2
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: FRS-AGATA-LYCCA dead time
Next Topic: Scattering Angle Cut
Goto Forum:
  


Current Time: Wed Oct 05 08:00:34 CEST 2022

Total time taken to generate the page: 0.01069 seconds