GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Event Generators » [FIXED] `simpleEvtGen` not working with scurt14 #25034
[FIXED] `simpleEvtGen` not working with scurt14 #25034 [message #16683] Wed, 21 May 2014 19:19 Go to previous message
Stanislav Poslavsky is currently offline  Stanislav Poslavsky
Messages: 9
Registered: October 2013
Location: Protvino
occasional visitor
From: 83.220.238*
Good day.

I'm trying to run `simpleEvtGenRO` with scurt14 #25034 (just in the same way as in this topic: https://forum.gsi.de/index.php?t=tree&th=4281&start=0&) and get the following error:

 ./simpleEvtGenRO pbarpSystem dspair.dec 10 8.0 -1 
...
EvtGen:Main decay file name  :DECAY.DEC
EvtGen:PDT table file name   :evt.pdl
EvtGen:In readDecayFile, reading:DECAY.DEC
EvtGen:PYCONT is neither a particle name nor the name of a model. 
EvtGen:It was encountered on line 192 of the decay file.
EvtGen:Please fix it. Thank you.
EvtGen:Be sure to check that the correct case has been used. 
EvtGen:Terminating execution. 


I take the DECAY.DEC and evt.pdl from /pgenerators/EvtGen/EvtGen/Private.

I will be very grateful for any help.

Best regards,
Stanislav

[Updated on: Thu, 22 May 2014 12:48]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [FIXED] simpleEvtGen
Next Topic: Event filter for (a combination of) arbitrary event generators
Goto Forum:
  


Current Time: Sat Sep 25 19:39:09 CEST 2021

Total time taken to generate the page: 0.02352 seconds