GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Event Generators » [FIXED] simpleEvtGen
[FIXED] simpleEvtGen [message #16633] Thu, 15 May 2014 16:53 Go to previous message
Lu Cao is currently offline  Lu Cao
Messages: 77
Registered: February 2013
continuous participant
From: *ikp.kfa-juelich.de
Hi all,

I try to use simpleEvtGen/simpleEvtGenRO with the scurt14 #24910, but it doesn't work unfortunately. The printing out info is as following:

>./simpleEvtGenRO pbarpSystem dspair.dec 1000000 8.0 -1 

EvtGen:Initializing EvtGen
EvtGen:No random engine given in EvtGen::EvtGen constructor, will use default EvtSimpleRandomEngine.
EvtGen:Storing known decay models
EvtGen:Defining EvtBcToNPi model: Bc -> V + npi and Bc -> P + npi decays
from A.V. Berezhnoy, A.K. Likhoded, A.V. Luchinsky: Phys.Rev.D 82, 014012 (2010) and arXiV:1104.0808.
EvtGen:Main decay file name  :DECAY.DEC
EvtGen:PDT table file name   :evt.pdl
EvtGen:In readDecayFile, reading:DECAY.DEC
EvtGen:Expected to find a model name,found:PYTHIA on line 220
EvtGen:Will terminate execution!
Aborted


Here, the DECAY.DEC file is a copy of DECAY_2010.DEC in pandaroot/pgenerators/EvtGen/EvtGen/R01-03-00.

Could someone have a check or help to fix? Many thanks.

Best regards,
Lu

[Updated on: Fri, 16 May 2014 13:10] by Moderator

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Event filtering for lambda and lambdabar in DPM
Next Topic: [FIXED] `simpleEvtGen` not working with scurt14 #25034
Goto Forum:
  


Current Time: Sun Jul 05 10:02:49 CEST 2020

Total time taken to generate the page: 0.02718 seconds