GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [FIXED] error after svn update
Re: error after svn update [message #14336 is a reply to message #14335] Mon, 14 January 2013 10:50 Go to previous messageGo to previous message
Mohammad Al-Turany is currently offline  Mohammad Al-Turany
Messages: 518
Registered: April 2004
Location: GSI, Germany
first-grade participant
From: *gsi.de
Hallo,

The cmake need usually the SIMPATH to generate the config.sh, so if now you are sure that the SIMPATH is set properly then delete the config.sh in your build directory and be sure that you have a clean PATH and LD_LIBRARY_PATH and when yo call the cmake it will generate a new config.sh.

In case this does not work then reconfigure the sep12 with a new installation directory.

Mohammad

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [WARN] Removing candidates while looping over TCandList
Next Topic: make for PndTools/MVA
Goto Forum:
  


Current Time: Tue Sep 27 12:22:39 CEST 2022

Total time taken to generate the page: 0.01180 seconds