GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » General Discussion » Geant4 not working with current fairbase (10/10/12) [SOLVED]
Re: Geant4 not working with current fairbase (10/10/12) [message #14108 is a reply to message #14104] Fri, 12 October 2012 11:31 Go to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *gsi.de
Hi Raphael,

please do the following steps to reinstall only the geant4vmc package.

1. Delete libgeant4vmc.so in the lib subdir of your installation directory. In your case the file is probably in /home/raphael/Documents/sep12-build/

2. Delete the following directory in the main source directory of the external packages: "transport/geant4_vmc"

3. Do a "svn update" in the main source directory of the external packages.

4. Rerun the configure.sh script. This should reinstall geant4_vmc

5. Remove the build directory of your FairRoot installation.

6. Rebuild FairRoot

After this I hope you will have a correct config.sh script and a running version of FairRoot.

Ciao

Florian
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: fairbase does not compiile properly as is (10-5-12) [SOLVED]
Next Topic: abxolute scaling of the geometry files[SOLVED]?
Goto Forum:
  


Current Time: Sat Oct 16 19:40:46 CEST 2021

Total time taken to generate the page: 0.02295 seconds