GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » General Discussion » New update (9/18/2012) not working
Re: New update (9/18/2012) not working [message #13996 is a reply to message #13995] Thu, 20 September 2012 23:03 Go to previous messageGo to previous message
Raphael Cervantes is currently offline  Raphael Cervantes
Messages: 34
Registered: September 2012
Location: Stony Brook University
continuous participant
From: *physics.sunysb.edu
In that case, I am thinking of completely reinstalling fairroot and the external packages. What is the easiest way to purge fairroot and the external packages from my library? It seems that whenever I try to reinstall it, the configure and make files skip over what has already been installed. I also feel uneasy manually deleting libraries since I am unsure which library belongs to fairroot and external packages. I think I am going to install all of my packages in an external folder instead of /usr/local this time around.

Thank you,
Raphael
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Unable to run rutherford example with new update (9/19/12)
Next Topic: fairbase does not compiile properly as is (10-5-12) [SOLVED]
Goto Forum:
  


Current Time: Wed Dec 07 10:15:36 CET 2022

Total time taken to generate the page: 0.01144 seconds