GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » General Discussion » New update (9/18/2012) not working
Re: New update (9/18/2012) not working [message #13981 is a reply to message #13978] Wed, 19 September 2012 18:43 Go to previous messageGo to previous message
Raphael Cervantes is currently offline  Raphael Cervantes
Messages: 34
Registered: September 2012
Location: Stony Brook University
continuous participant
From: *physics.sunysb.edu
It seemed to build just fine after commenting out add_subdirectory(test) in the CMakeLists.txt

However, I now get a segmentation violation when I try to run the rutherford example. It used to run before I ran the update. The segmentation fault occurs in line 105 of run_rutherford.C when the line

run->Init();

is run. Does anyone have any ideas of what is going on?

Here are my list of commands:

cd [fairsoftDirectory]/example/rutherford/macro
root run_rutherford.C

I'm attaching the segfault error. Please let me know if you have any ideas.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Unable to run rutherford example with new update (9/19/12)
Next Topic: fairbase does not compiile properly as is (10-5-12) [SOLVED]
Goto Forum:
  


Current Time: Wed Dec 07 10:34:45 CET 2022

Total time taken to generate the page: 0.01188 seconds