GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Hades » Pluto » Error in Installing on MAC OSX
Re: Error in Installing on MAC OSX [message #13851 is a reply to message #13849] Tue, 07 August 2012 00:31 Go to previous messageGo to previous message
Michael Kunkel is currently offline  Michael Kunkel
Messages: 53
Registered: June 2011
continuous participant
From: *hr.hr.cox.net
Yes this error occurs with all macros that I use for PLUTO.

libPluto.dylib was a dynamic link created by the .sh script used to build PLUTO.

The makefile that comes with PLUTO does not work for Mac OS X.
So what I noticed was that there was a path for a PLUTO installation in the HADES simulation installation package. I modified that script to install PLUTO on Mac OS X.
PLUTO installed correctly without errors, so I am assuming the script worked.

I am attaching the scripts. All that needs to be run is configure.sh

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Multiple branches in the Pluto-file
Next Topic: New Pluto web page
Goto Forum:
  


Current Time: Mon Nov 29 22:02:35 CET 2021

Total time taken to generate the page: 0.02363 seconds