GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » General Discussion » My updated fairtools library not loading
Re: My updated fairtools library not loading [message #13668 is a reply to message #13666] Wed, 27 June 2012 14:20 Go to previous messageGo to previous message
Raghav Kunnawalkam is currently offline  Raghav Kunnawalkam
Messages: 63
Registered: February 2012
Location: Stony Brook, New York
continuous participant
From: *dyn.optonline.net
Hi Florian

Ahh i see.

So i actually need a set of classes for every detector that i have that does digitization like what panda has. I will try to implement those by today.

Quote:


This you can do in a first step with a simple smearing of the MCPoint, where you probably don't need parameters from a parameter file. You can simply hard code them. If you then have a running chain you can identify the parameters in the task and the create a parameter file which contain the needed information.



I am doubtful on this part where you say that i can hard code some parameter for a simple smear. Is it done somewhere before because i am pretty new to this and i am not sure how to go about doing it.

So right now i will focus on getting the digi file to work and then i will concentrate on getting the right parameters to work with.

Thanks again
Cheers
Raghav
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [SOLVED] about version "1.6.17"-- FairRoot Revision - 15449 Branch
Next Topic: Geant4 not working with mc generation
Goto Forum:
  


Current Time: Tue Oct 26 01:36:36 CEST 2021

Total time taken to generate the page: 0.02311 seconds