GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » General » New external packages (jan12)
Re: New external packages (jan12) [message #12946 is a reply to message #12888] Fri, 20 January 2012 15:40 Go to previous messageGo to previous message
Ralf Kliemt is currently offline  Ralf Kliemt
Messages: 507
Registered: May 2007
Location: GSI, Darmstadt
first-grade participant

From: *cb.uni-bonn.de
After some Skype discussion with Mohammad, I updated my cmake.
This was not the problem.

I still get my error, but had to wait all the 85% of G4 compilation again. I found
GEANT4_USE_SYSTEM_EXPAT: Using system install of EXPAT
in the configuration logging, which then tries to link:
ld: warning: ignoring file /usr/local/lib/libexpat.dylib, missing required architecture x86_64 in file
This file is given by the system and I have no idea why that should be not 64bit compatible.

Now I'm still puzzled, but differently.

Ralf
 
Read Message
Read Message
Read Message icon2.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message icon14.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: charged geantino
Next Topic: FYI: computing course
Goto Forum:
  


Current Time: Sun May 26 11:16:33 CEST 2024

Total time taken to generate the page: 0.01184 seconds