GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » GSI Forum » Forum Feature Requests/General Discussion » How to proceed with the forum
Re: How to proceed with the forum -- Access problems with 2.6.6 test installation [message #951 is a reply to message #947] Mon, 20 September 2004 17:20 Go to previous messageGo to previous message
Walter F.J. Müller is currently offline  Walter F.J. Müller
Messages: 229
Registered: December 2003
Location: GSI, CBM
first-grade participant

From: lxg0311.gsi.de
The test installation under http://lxdv12.gsi.de/FUDforum2/index.php seems to have now rather strange access rules to the one and only forum called 'TestForum'.

If not logged in, I see the 'TestForum' forum, and can read the topics and posts:
index.php?t=getfile&id=261

If I login as user 'mueller', the 'TestForum' forum is not longer visible, the test system is essentally useless when I'm logged on:
index.php?t=getfile&id=262

That got probably screwed up during the upgrade, because I had posted 5 messages before the recent upgrades were done.
  • Attachment: fud_1.png
    (Size: 45.46KB, Downloaded 719 times)
  • Attachment: fud_2.png
    (Size: 44.90KB, Downloaded 772 times)


W.F.J.Müller, GSI, CBM, Tel: 2766
 
Read Message icon5.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message icon2.gif
Previous Topic: Upgrade 2.6.2 -> 2.6.4
Next Topic: How to proceed with the forum - Mk 2
Goto Forum:
  


Current Time: Wed Dec 08 16:40:56 CET 2021

Total time taken to generate the page: 0.02308 seconds