GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Monte Carlo Engines » [Solved]Problem with PndEvtGenDirect
[Solved]Problem with PndEvtGenDirect [message #12216] Wed, 06 July 2011 10:00 Go to previous message
Tobias Weber is currently offline  Tobias Weber
Messages: 9
Registered: November 2010
occasional visitor
From: *kph.uni-mainz.de
Hi,

I'm simulating the decay X(3872) to mu+mu- pi+pi- in the final state. But I observe a strange behaviour for EvtGenDirect and Geant3. Instead of 4 particles in the final state Geant tells me that I gets 6 particles from EvtGen. These particles seem to be additional muons with p=7Gev/c and Th=Phi=0.
If I use EvtGen to create a output.evt and use this for the simulation everything looks fine. I attaced the decay file, simulation macro and some plots.
I use PandaRoot 11145 and Fairsoft may.

Cheers,
Tobias

[Updated on: Wed, 06 July 2011 11:17]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: Group velocity for Cherenkov photon propagation in G3/G4
Next Topic: dipole field in Geant4
Goto Forum:
  


Current Time: Mon Mar 25 04:33:52 CET 2019

Total time taken to generate the page: 0.02498 seconds