GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » General » Problem installing External package
Re: Problem installing External package [message #10860 is a reply to message #10858] Tue, 13 July 2010 11:59 Go to previous messageGo to previous message
Mohammad Al-Turany is currently offline  Mohammad Al-Turany
Messages: 518
Registered: April 2004
Location: GSI, Germany
first-grade participant
From: *gsi.de
Hi,

Quote:


got the following error:
ERROR: Camke could not be created


can you please "cd" to $SIMPATH/basics/cmake directory and there:

>./bootstrap --prefix=$SIMPATH/basics/cmake
>make 
>make install


then post here the output of these commands, so that one see what is going wrong on your system.


Quote:

I tried to install cmake on my own, and
installed cmake-2.8.2 which is installed properly.

But then while running configure.sh
gives following error:

Found cmake version older than 2.6.3 PATH
This version is to old
***Compiling CMake...........



Ok, this is a bug in the install script, but in any case our cmake scripts are not compatible with Cmake 2.8.x! so you need 2.6.x


best regards

Mohammad




 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Changes for FairLinks
Next Topic: Problem with Root geometrys from CAD
Goto Forum:
  


Current Time: Sun May 19 04:55:51 CEST 2024

Total time taken to generate the page: 0.01008 seconds