GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » EMC » failure of QA macro of EMC reconstruction
Re: failure of QA macro of EMC reconstruction [message #9877 is a reply to message #9876] Sun, 06 December 2009 00:35 Go to previous messageGo to previous message
Johan Messchendorp is currently offline  Johan Messchendorp
Messages: 693
Registered: April 2007
Location: University of Groningen
first-grade participant

From: *xs4all.nl
Hi,

I only checked the spectra on one of the machines (suse-enterprise, gcc4.3.2, 64-bit, rev. 7276). The QA checks report problems on most of the other machines as well, with all a positive shift in delta-phi (albeit all small). I changed the QA macro now with 1000 events, which for the average one should get a very precise number. There might be a logic mistake in the macro, but to me it looked fine. Could you take a look at QAmacro_emc_3.C and maybe try to run it with high statistics on your machine?

Actually, looking at your PDF file, I do see a statistically significant shift in the mean of delta-phi as well, also positive.

Greetings,

Johan

[Updated on: Sun, 06 December 2009 00:45]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Removal of obsolete macros in emc
Next Topic: Changes in simplified digitisation of emc
Goto Forum:
  


Current Time: Sat Dec 04 06:18:59 CET 2021

Total time taken to generate the page: 0.02457 seconds