GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Current Trunk version doesn't compile
Re: Current Trunk version doesn't compile [message #8054 is a reply to message #8036] Fri, 13 March 2009 12:47 Go to previous messageGo to previous message
M.Babai is currently offline  M.Babai
Messages: 46
Registered: January 2008
Location: Netherlands
continuous participant
From: *KVI.nl
I'm getting the following error:

pandaroot/genfit/AbsTrackRep.cxx:38: error: 'abort' was not declared in this scope


In the more recent versions of gcc, this function is part of the algorithm library. This compile error can be solved either by changing the implementation or by including the library header.

Cheers,
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problem with compilation of EvtGen
Next Topic: switchDirection in Kalman
Goto Forum:
  


Current Time: Mon Jul 15 11:25:43 CEST 2024

Total time taken to generate the page: 0.00757 seconds