GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Current Trunk version doesn't compile
Re: Current Trunk version doesn't compile [message #8059 is a reply to message #8056] Fri, 13 March 2009 13:20 Go to previous messageGo to previous message
Anonymous Poster From: *pool.einsundeins.de
Hi Stefano,

you are right about cases where the fit goes wrong. We dont have a hard abort in that case. The case which came up here, was if someone calls a function which is not implemented. It means that for some track reps, features like extrapolateToPoca dont have to be implemented by all means. However if you want to use the trackRep with hits that need this feature, we want to abort.

Cheers, Christian
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problem with compilation of EvtGen
Next Topic: switchDirection in Kalman
Goto Forum:
  


Current Time: Mon Jul 15 03:36:35 CEST 2024

Total time taken to generate the page: 0.00671 seconds