GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » PndHypHit build error
PndHypHit build error [message #7721] Thu, 22 January 2009 12:28 Go to previous message
M.Babai is currently offline  M.Babai
Messages: 46
Registered: January 2008
Location: Netherlands
continuous participant
From: *KVI.nl
Dear all,

When building pandaroot using gcc 4.3.X, this class produces the following error:
/pandaroot/hyp/PndHypHit.cxx:65: error: 'abort' was not declared in this scope
This problem can be solved just by adding the line
#include <algorithm>
to PndHypHit.cxx. Unfortunately, I don't have write access to this directory. Can somebody add this line to that file?

Kind Wishes,
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Emc digi crashes
Next Topic: std::map not treated properly
Goto Forum:
  


Current Time: Mon Jul 15 04:59:04 CEST 2024

Total time taken to generate the page: 0.00819 seconds