GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » cmake error in pandaroot installation
Re: cmake error in pandaroot installation [message #7523 is a reply to message #7521] Tue, 11 November 2008 16:40 Go to previous messageGo to previous message
Sverre Dørheim is currently offline  Sverre Dørheim
Messages: 23
Registered: October 2008
Location: Munich
occasional visitor
From: *natpool.mwn.de
I did this with a clean build directory. Ran cmake and make again. With the same errors.

Hope you have some more things I can try out.

summary of my current packages and changed things

cmake version 2.6-patch 2(updated from patch 2)
gcc version 4.3.2(the same)
pandaroot/trunk/pgenerators/DpmEvtGen/CMakeLists.txt:
cmake_policy(SET CMP0003 NEW) changed from old

The updating of cmake didnt make any difference.
Since its searching for TEveEventManager.h, a root-file. My it not finding it be caused by a faulty root installation during the installation of the external packages?


Thanks
Sverre

[Updated on: Fri, 14 November 2008 10:28]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problems compiling external packages on ubuntu 8.10
Next Topic: New PandaRoot release is out: nov08
Goto Forum:
  


Current Time: Tue May 28 19:14:54 CEST 2024

Total time taken to generate the page: 0.01240 seconds