GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » cmake error in pandaroot installation
Re: cmake error in pandaroot installation [message #7519 is a reply to message #7518] Tue, 11 November 2008 13:16 Go to previous messageGo to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *gsi.de
Hi

The RuleChecker cannot be found, because it is only installed at GSI, but this is no error. The error comes below. I assume that you're using cmake 2.6.? . If this is correct the solution should be to do an update from the repository or if you don't like a complete update, please update at least pgenerators/DpmEvtGen/CMakeLists.txt. I forgot to commit the file yesterday.
Hope it works now.


Ciao

Florian
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Problems compiling external packages on ubuntu 8.10
Next Topic: New PandaRoot release is out: nov08
Goto Forum:
  


Current Time: Tue May 28 19:30:50 CEST 2024

Total time taken to generate the page: 0.01025 seconds