GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Geant 4 Problem?
Geant 4 Problem? [message #7073] Thu, 17 July 2008 10:48 Go to previous message
Tobias Stockmanns is currently offline  Tobias Stockmanns
Messages: 489
Registered: May 2007
first-grade participant
From: *ikp.kfa-juelich.de
Dear pandaROOTers,

I have checked out the latest release of pandaRoot from SVN (3227) and I did a make clean and make install. But when I try to run the MVD simulation macro I get the following error message:

*************************************************************
Geant4 version Name: geant4-09-01 (14-December-2007)
Copyright : Geant4 Collaboration
Reference : NIM A 506 (2003), 250-303
WWW : http://cern.ch/geant4
*************************************************************

Info in <TG4RootNavMgr::Initialize>: Creating G4 hierarchy ...
Info in <TGeoManager::ConvertReflections>: Converting reflections in: CBMGeom - CBM geometry ...
Info in <TGeoManager::ConvertReflections>: Done
===> GEANT4 materials created and mapped to TGeo ones...
===> GEANT4 physical volumes created and mapped to TGeo hierarchy...
### INFO: TG4RootDetectorConstruction::Construct() finished
TG4PostDetConstruction::Initialize
G4 Stat: instantiated 2181 logical volumes
76673 physical volumes
The tables for UV photon tracking set for FusedSil
The tables for UV photon tracking set for NLAK33A
The tables for UV photon tracking set for Mirror
The tables for UV photon tracking set for DIRCair
The tables for UV photon tracking set for DIRCairNoSens
Info in <TG4RootNavMgr::ConnectToG4>: ROOT detector construction class connected to G4RunManager
Adding HadronPhysicsList QGSP_BERT_EMV

<<< Geant4 Physics List engine packaging library: PACK 5.4
<<< Geant4 Physics List simulation engine: QGSP_BERT_EMV 1.0

Adding SpecialPhysicsList
Debug mode is switched on.
Visualization Manager instantiating...
Visualization Manager initialising...
Registering graphics systems...
/home/stockman/fairroot/cbmsoft/tools/root/bin/root.exe: symbol lookup error: /home/stockman/fairroot/cbmsoft/transport/geant4_vmc/lib/tgt_linux/libge ant4vmc.so: undefined symbol: _ZN19G4OpenGLImmediateXmC1Ev


Has someone an idea what might have caused this problem?

Cheers,

Tobias
 
Read Message
Read Message
Previous Topic: error in ConstructGeometry()
Next Topic: running problem in rev. 3247
Goto Forum:
  


Current Time: Wed Oct 20 15:41:33 CEST 2021

Total time taken to generate the page: 0.02414 seconds