GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Geant 4 Problem?
Re: Geant 4 Problem? [message #7074 is a reply to message #7073] Thu, 17 July 2008 11:23 Go to previous message
Mohammad Al-Turany is currently offline  Mohammad Al-Turany
Messages: 518
Registered: April 2004
Location: GSI, Germany
first-grade participant
From: *gsi.de
Hallo Tobias,

the G4OpenGLImmediateXm is part of the G4 visualization which we do not use! and I checked our installation scripts we do not set the flages :
G4VIS_BUILD_OPENGLXM_DRIVER
G4VIS_USE_OPENGLXM

and in the libgeant4vmc.so there is no symbol ZN19G4OpenGLImmediateXmC1Ev at all!

So for me this could be the result of:
1. you configure Geant4 your self!
2. g4libs.C: did you change anything there!
3. you updated the Geant4VMC your self and linked to another G4 installation!

hope this will help you!

regards

Mohammad


 
Read Message
Read Message
Previous Topic: error in ConstructGeometry()
Next Topic: running problem in rev. 3247
Goto Forum:
  


Current Time: Wed Oct 20 15:32:23 CEST 2021

Total time taken to generate the page: 0.02431 seconds