GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Tracking » GEANE with new external packages
GEANE with new external packages [message #5778] Thu, 31 January 2008 17:49 Go to previous message
EDownie is currently offline  EDownie
Messages: 8
Registered: January 2007
Location: University ofGlasgow
occasional visitor
From: *physics.gla.ac.uk
Dear All,

I installed the latest version of the external packages on 11th January, but when I try to install the development version of Pandaroot with libGeane, cmake informs me that I can't compile with libGeane as I have too old a version of Geant 3. The output is copied below.

Any suggestions?

Thanks,

Evie

cmake ../pandaroot/
-- You're not using the GSI installation of the external packages.
-- If any problems occur this can be due to the fact that the macros
-- were mostly tested at GSI. If you find any problems please contact
-- f.uhlig@gsi.de
-- Found root of the simulation software at /home/pandasim/fairroot/cbmsoft
-- Looking for Root...
-- Looking for Root... - found /home/pandasim/fairroot/cbmsoft/tools/root/bin/root
-- Looking for Root... - version 5.17/05
-- Looking for Pluto...
-- Looking for Pluto... - found /home/pandasim/fairroot/cbmsoft/generators/lib
-- Looking for Pythia6...
-- Looking for Pythia6... - found /home/pandasim/fairroot/cbmsoft/generators/lib-- Looking for GEANT3...
-- Looking for GEANT3... - found /home/pandasim/fairroot/cbmsoft/transport/geant3/lib/tgt_linux/libgeant3 21.so
-- Looking for GEANT4...
-- Looking for GEANT4... - found /home/pandasim/fairroot/cbmsoft/transport/geant4/lib/Linux-g++
-- Looking for GEANT4VMC...
-- Looking for GEANT4VMC... - found /home/pandasim/fairroot/cbmsoft/transport/geant4_vmc/lib/tgt_linux
-- Looking for VGM...
-- Looking for VGM... - found /home/pandasim/fairroot/cbmsoft/transport/vgm/lib/Linux-g++
-- Looking for CLHEP...
-- Looking for CLHEP... - found /home/pandasim/fairroot/cbmsoft/cern/clhep/lib

WW Can not install libGeane the interface to GEANE.
WW The GEANT3 version you're using is to old and don't support the necessary features.
WW Please use a newer GEANT3 version if you want to use libGeane.

-- Configuring done
-- Generating done
-- Build files have been written to: /home/pandasim/fairroot/cbmsoft/build
bash-3.00$
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: covariances in global coordinates
Next Topic: geane propagation: floating point exception
Goto Forum:
  


Current Time: Mon Apr 22 08:17:35 CEST 2024

Total time taken to generate the page: 0.01058 seconds