GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Tracking » GEANE with new external packages
Re: GEANE with new external packages [message #5784 is a reply to message #5783] Fri, 01 February 2008 11:27 Go to previous messageGo to previous message
Aleksandra Biegun is currently offline  Aleksandra Biegun
Messages: 64
Registered: May 2007
Location: Groningen
continuous participant
From: *KVI.nl
Hi Evie,

the other option for your problem is to comment few lines
in pandaroot/geane/CMakeList.txt

IF (TGEANT3_SETCUTS) - line 25 and

ELSE(TGEANT3_SETCUTS)
MESSAGE("")
MESSAGE("WW Can not install libGeane the interface to GEANE.")
MESSAGE("WW The GEANT3 version you're using is to old and don't support the necessary features.")
MESSAGE("WW Please use a newer GEANT3 version if you want to use libGeane.")
MESSAGE("")
ENDIF (TGEANT3_SETCUTS)
- lines 53 up to 59

(like we did at KVI workshop last week).

Greetings from KVI,
Ola.


Aleksandra Biegun
University of Groningen/KVI
Zernikelaan 25, 9747 AA Groningen
tel. +31 50 363 3630
fax. +31 50 363 4003
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: covariances in global coordinates
Next Topic: geane propagation: floating point exception
Goto Forum:
  


Current Time: Wed Apr 17 03:58:44 CEST 2024

Total time taken to generate the page: 0.01045 seconds