GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » CMake Problem Thread
icon1.gif  CMake Problem Thread [message #4308] Wed, 23 May 2007 13:56 Go to previous message
Ralf Kliemt is currently offline  Ralf Kliemt
Messages: 507
Registered: May 2007
Location: GSI, Darmstadt
first-grade participant

From: 141.30.85*
Hi Florian, Hi all,

In rev. 775 I noticed a problem with the cmake configuring file "config.sh". It seems that the PATH variable is completely reset and not expanded:
export PATH=/data_hilbert/Software/fairroot/cbmsoft/tools/root/bin

At this point paths like /usr/bin and my own /home/ralfk/bin are no more included. Thats why the "make" executable could not be found.
Please fix this soon.

Greetings from Dresden, Ralf.



For everyone: You may report your own CMake problems here, so Florian has to email-subscribe just this thread.


 
Read Message icon1.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: EvtGen searches for 64-bit include files
Next Topic: new external packages /misc/cbmsoft/Etch32/jul08
Goto Forum:
  


Current Time: Mon Oct 25 22:32:25 CEST 2021

Total time taken to generate the page: 0.02251 seconds