GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » CMake Problem Thread
Re: CMake Problem Thread [message #7107 is a reply to message #4308] Wed, 23 July 2008 12:05 Go to previous messageGo to previous message
Vanniarajan Suyam Jothi is currently offline  Vanniarajan Suyam Jothi
Messages: 35
Registered: October 2007
Location: Groningen
continuous participant

From: *KVI.nl
Hi Florian,
I have solved the problem. It was really a wired one...
It was the the problem with the include guard.
earlier it was

#ifndef PNDGPIDTASK_H
#define PNDGPIDTASK_H

which gave me the problem.


now I have included one more H and made it as


#ifndef PNDGPIDTASK_HH
#define PNDGPIDTASK_HH

now the problem is solved, But still i have no clue why it is
sensitive to the H in the include guard.

cheers,
vanni



 
Read Message icon1.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: EvtGen searches for 64-bit include files
Next Topic: new external packages /misc/cbmsoft/Etch32/jul08
Goto Forum:
  


Current Time: Mon Dec 05 03:26:04 CET 2022

Total time taken to generate the page: 0.01127 seconds