GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » CMake Problem Thread
Re: CMake Problem Thread [message #4676 is a reply to message #4675] Mon, 16 July 2007 13:29 Go to previous messageGo to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: *gsi.de
Hi

I think something went wrong with your checkout from SVN.
Did you create a new directory or did you update a existing
directory?

Please go to the main source directory. and try

svn update

The last line of the update should be something like

Updated to revision 1114

where 1114 is the revision number and may differ. If the last line differs and you update a existing local working directory then there is probably a conflict which SVN could not resolve.
In this case svn stops and tells you that there is a conflicting
file and you have to first solve this conflict.

Ciao

Florian
 
Read Message icon1.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: EvtGen searches for 64-bit include files
Next Topic: new external packages /misc/cbmsoft/Etch32/jul08
Goto Forum:
  


Current Time: Mon Dec 05 03:08:02 CET 2022

Total time taken to generate the page: 0.01111 seconds