GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Scientific Computing » Geant4 Simulation » new Geant4 versions have been installed
Re: new Geant4 versions have been installed [message #4016 is a reply to message #3401] Mon, 12 February 2007 17:09 Go to previous messageGo to previous message
Kilian Schwarz is currently offline  Kilian Schwarz
Messages: 91
Registered: June 2004
Location: GSI, Darmstadt
continuous participant
From: *gsi.de
Dear Geant4 users,

Geant4.8.1 has been installed at GSI for Debian Sarge. Smile
Now both environments (Debian3.0 and gcc323.00)
as well as (Debian3.1 and gcc335-13) are supported.
Debian3.0 and gcc295-04 is, starting with Geant4.8.1, not supported anymore. Sad

Please initialise the new Geant4 version by doing
- . gsisimlogin dev
or
- . gsisimlogin g4.8.1

supported visualisation packages are:
- Dawn
- David
- OpenGL
- Rayx
- VRML
- HEPVis
- Wired

Cheers,

Kilian

[Updated on: Mon, 12 February 2007 17:10]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: wired4
Next Topic: removing old G4 installations
Goto Forum:
  


Current Time: Sun Aug 09 01:43:36 CEST 2020

Total time taken to generate the page: 0.01854 seconds