GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » Problems compiling CADConverter on Ubuntu 9.04
Problems compiling CADConverter on Ubuntu 9.04 [message #8904] Wed, 24 June 2009 17:09 Go to previous message
Sverre Dørheim is currently offline  Sverre Dørheim
Messages: 23
Registered: October 2008
Location: Munich
occasional visitor
From: 129.187.154*
Using the steps described in the wiki I get these errors when doing make on the CadConverter:

Toggle Spoiler


All variables has been set as explained in the wiki. CMake runs without errors. The errors points to some variables not beeing declared which would imply that somehow an include is missing.

I'm using OpenCASCADES 6.3 and CadConverter2.2_OCC6.3.tar.gz
Also tried the tip from Simone Bianco in the wiki by changing:
{CadConverterConsole}/CMakeLists.txt   -->   CadConverterFixed/CMakeLists.txt 
{CadConverterConsole}/CadDDLConverter/CMakeLists.txt   -->   CadConverterFixed/CadDDLConverter/CMakeLists.txt 
{CadConverterConsole}/cmake/Modules/FindOpenCascade.cmake   -->   CadConverterFixed/cmake/Modules/FindOpenCascade.cmake


Does anybody have a clue how this might be fixed?

Best regards and thanks in advance for all your efforts,
Sverre
 
Read Message
Read Message
Read Message icon7.gif
Previous Topic: Bug in PndEmcMapper class: neighbour lists of PndEmcTwoCoordIndex wrong
Next Topic: incomplete types
Goto Forum:
  


Current Time: Tue Oct 04 18:52:37 CEST 2022

Total time taken to generate the page: 0.00962 seconds