GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » General » New External packages
Re: New External packages [message #6072 is a reply to message #6070] Thu, 13 March 2008 16:36 Go to previous messageGo to previous message
Mohammad Al-Turany is currently offline  Mohammad Al-Turany
Messages: 518
Registered: April 2004
Location: GSI, Germany
first-grade participant
From: *gsi.de
Hallo Dima,

As far as I remember, with gfortran < 4.1.0 we could not compile the geant3! in the set_compiler script there is also an IF statement for that, can you install g77 on this machine! it should work! any way I will try to install SL4 my self and let you know!

Mohammad

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message icon8.gif
Read Message
Read Message
Read Message
Previous Topic: problem in running demo/runMC.C
Next Topic: Fluka is available now!
Goto Forum:
  


Current Time: Thu Jul 18 17:02:38 CEST 2024

Total time taken to generate the page: 0.00884 seconds