GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Scientific Computing » Geant4 Simulation » extra patch for geant4.8.1 & LECS package
extra patch for geant4.8.1 & LECS package [message #5828] Thu, 07 February 2008 09:53
Cesar Domingo Pardo is currently offline  Cesar Domingo Pardo
Messages: 1
Registered: January 2008
occasional visitor
From: *

I want to run Geant4 simulations of the AGATA detector, whose geometry (in Geant4 format) is available already (
With the GSI-geant4.8.1, the code compiles successfully. However I would need to install an additional specific patch for g4.8.1, which can be downloaded from:>Simulations->Patches->Patch for Geant v.4.8.1 libraries

Additionally, in order to model properly the Rayleigh scattering, I also need the LECS (Low-Energy Compton Scattering) Package (which is different from the Geant4 Low-Energy Electromagnetic Processes Package). LECS can be downloaded from

Would be possible to add all these things to the GSI version of Geant4 or produce a new "modified" version with these extra features?
Thanks !

Read Message
Previous Topic: geant4 compilation
Goto Forum:

Current Time: Sat Mar 17 17:25:15 CET 2018

Total time taken to generate the page: 0.02377 seconds