GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Controls » SCADA systems » EpicsCA&Labview II
EpicsCA&Labview II [message #3354] Tue, 25 July 2006 12:42 Go to previous message
Hakan Sahin
Messages: 1
Registered: July 2006
Location: Hamburg
occasional visitor
From: mkkxppxi3.desy.de
Hallo,
ich habe ein Problem:
ich möchte Labview via EpicsCA laufen lassen.
die Subsystemen sind schon vorhanden, aber sie funktionieren nicht.wenn ich ein VI öffne, kriege ich sofort:z.B.

( PVClose.vi
Block Diagram
- The Destroy ActiveX Event Queue.vi subVI will not be included in future versions of LabVIEW. Refer to the LabVIEW Help for information about using the ActiveX events callback functionality.
PVInit.vi
Block Diagram
- The Create ActiveX Event Queue.vi subVI will not be included in future versions of LabVIEW. Refer to the LabVIEW Help for information about using the ActiveX events callback functionality.)
(
ich benutze Labivew 7.1.
)
Ist die Meldung ein Fehler??
wenn ich VI starte, dann reagiert nicht.
ich habe registiert mit RegisterNT_2000.bat; das hat geklappt.
Könnt ihr mir helfen?
danke
Hakan Sahin
DESY-Hamburg
 
Read Message
Read Message
Previous Topic: EPICS & LabVIEW
Next Topic: PLC - Remote I/O
Goto Forum:
  


Current Time: Wed Sep 30 21:17:08 CEST 2020

Total time taken to generate the page: 0.02419 seconds