GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » libVc.a not found
Re: libVc.a not found [message #20021 is a reply to message #20018] Tue, 06 December 2016 09:33 Go to previous messageGo to previous message
Florian Uhlig is currently offline  Florian Uhlig
Messages: 424
Registered: May 2007
first-grade participant
From: 140.181.13*
Hi Jose,

this is probably a problem that the ROOT version used in FairSoft does not work with gcc6.

There is always a problem to use older ROOT version with the bleeding edge versions of gcc. If you must use gcc6 you should try the latest root version. To do so you have to change the ROOT version in the file scripts/package_versions.sh

export ROOTVERSION=v6-06-02


should be

export ROOTVERSION=v6-08-02


or

export ROOTVERSION=v6-06-08


Be aware that these versions have not been tested with FairRoot.

Ciao

Florian
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Compilation error root in FairSoft dev
Next Topic: install_cmake.sh script does not recognize installed cmake correctly
Goto Forum:
  


Current Time: Sat Oct 16 10:16:16 CEST 2021

Total time taken to generate the page: 0.02524 seconds