GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » Millepede could not be created.
Re: Millepede could not be created. [message #19824 is a reply to message #19820] Mon, 31 October 2016 15:13 Go to previous messageGo to previous message
Jarok is currently offline  Jarok
Messages: 17
Registered: January 2016
Location: Santiago de Compostela
occasional visitor
From: *usc.es
Hello,

so if I understand you properly the gcc and gfortran should be in the same version...because the fortran compiler is installed and working:

-- The Fortran compiler identification is GNU 5.4.0
-- Check for working Fortran compiler: /usr/bin/gfortran
-- Check for working Fortran compiler: /usr/bin/gfortran -- works


Thank you for your answer

Jose
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: install_cmake.sh script does not recognize installed cmake correctly
Next Topic: FairSoft not compiling due to gfortran problems in mac OS
Goto Forum:
  


Current Time: Thu Oct 28 22:25:53 CEST 2021

Total time taken to generate the page: 0.02283 seconds