GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » Fairroot » External Packages » Compiling ROOT6 with gcc>5 (symbol '_ZN5cling10printValueEPKi' unresolved while linking [cling interface function]!)
Re: Compiling ROOT6 with gcc>5 [message #19486 is a reply to message #19470] Sat, 27 August 2016 16:18 Go to previous message
Yassid is currently offline  Yassid
Messages: 11
Registered: October 2015
occasional visitor
From: *hsd1.mi.comcast.net
Hello again:

I have tried many options disabling many packacges such as pythia8 ( https://root.cern.ch/phpBB3/viewtopic.php?f=3&t=22150&p=97010#p9 7010), but I could not install it. I have to stick to the gcc 4.9 version but I would really like to use 6.1 to use openACC. I will wait for your feedback.

Thank you
Yassid
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Unpack boost package
Next Topic: problem with external packages
Goto Forum:
  


Current Time: Thu Oct 21 20:17:02 CEST 2021

Total time taken to generate the page: 0.02316 seconds