GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » problems to install FairRootSoft
problems to install FairRootSoft [message #19476] Thu, 25 August 2016 17:54 Go to previous message
Elisabetta Prencipe (2) is currently offline  Elisabetta Prencipe (2)
Messages: 214
Registered: February 2013
first-grade participant
From: *ikp.kfa-juelich.de
Dear all,

I am trying to run something in kronos. I started from scratch, meaning that I started to install external packages, then the release jan16 in my assigned area.

Following the web page instructions https://panda-wiki.gsi.de/foswiki/bin/view/Computing/PandaRootInstallGit #Installing_FairRoot

I arrived at the point to configure nov15p4 tag for the FairSoft package, as indicated. After 2 new attempts, I obtain

this error message:



**** Checking libraries in /lustre/nyx/panda/prencipe/fairsoft_nov15p4/buildFairSoft/lib ****
*** Geant3 compiled successfully ***
*** Downloading vgm sources with subversion***
svn: E000111: Unable to connect to a repository at URL 'http://svn.code.sf.net/p/vgm/code/tags/v4-3'
svn: E000111: Error running context: Connection refused
*** Compiling VGM ................
scripts/install_vgm.sh: line 29: cd: /lustre/nyx/panda/prencipe/fairsoft_nov15p4/transport/vgm: No such file or directory
mkdir: cannot create directory 'build_cmake': File exists
CMake Error: The source directory "/lustre/nyx/panda/prencipe/fairsoft_nov15p4/transport" does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.
make: *** No rule to make target 'install'. Stop.
*** ERROR: VGM could not be created.
**** Checking libraries in /lustre/nyx/panda/prencipe/fairsoft_nov15p4/buildFairSoft/lib ****
*** End installation of external packages with Errors***


Can anybody help, please? What happens with vgm? is there a new FairRootSoft tag I should use, maybe? I am trying to work with the new cluster, not on my pc.

I see that the new suggested version of the FairRootSoft is mar15p6. So, which one we should use? nov15p4 or mar15p6 with the release jan16? But just in case, could you please update according the web page for the FairRoot and pandaroot installation? No matter what, I still do not get anything running here....

Regards, Elisabetta
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: genfit2 and electrons - problems with Bremsstrahlung formula
Next Topic: New dev suggested version
Goto Forum:
  


Current Time: Sun Oct 17 17:13:42 CEST 2021

Total time taken to generate the page: 0.02832 seconds