GSI Forum
GSI Helmholtzzentrum für Schwerionenforschung

Home » PANDA » PandaRoot » Bugs, Fixes, Releases » [NOTSUPPORTED] Eternal package compilation error OSX 10.11.4 (error when installing root)
Re: Eternal package compilation error OSX 10.11.4 [message #19231 is a reply to message #19218] Tue, 19 April 2016 14:57 Go to previous messageGo to previous message
Walter Ikegami Andersson is currently offline  Walter Ikegami Andersson
Messages: 19
Registered: November 2014
occasional visitor
From: *eduroam.uu.se
From the responses I got from the Fairroot forum, it seems like ROOT5 is not compatible with OSX.

I'll stick with a virtual machine with Ubuntu 14.04 for now.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [FIXED] problems in installing a pandaroot release (usual problems)
Next Topic: [FIXED] Compilation "error" in pid/rich
Goto Forum:
  


Current Time: Mon Oct 18 07:02:44 CEST 2021

Total time taken to generate the page: 0.02543 seconds